Inbound and Outbound Failures for Some Kipsu Messages
Incident Report for Kipsu
Resolved
Kipsu Engineers believe we are no longer experiencing inbound or outbound message issues. Please know this would have only impacted some Kipsu customers. Thank you for your patience and please reach out to Kipsu Support with any questions.
Posted Nov 25, 2020 - 22:19 CST
Monitoring
Kipsu Engineers have implemented a fix for the messaging issues experienced by the AWS outage. At this time, the team is actively monitoring the performance of inbound and outbound messages in the system. Messages are now flowing and previously queued messages should appear in Kipsu. Thank you for your patience as we worked to fix this issue.
Posted Nov 25, 2020 - 14:33 CST
Identified
An Amazon AWS outage is currently impacting the sending and receiving of some messages in Kipsu. Please note that this is not affecting all inbound and outbound messages. We are actively monitoring AWS and our team is working to address this issue as quickly as possible. We will provide additional updates in the next 1 hour. We apologize for any inconvenience.
Posted Nov 25, 2020 - 13:27 CST
Update
Kipsu Engineers are continuing to investigate a system service disruption where some inbound messages are not appearing in Kipsu. The team has also now identified that some outbound messages are not being delivered as well. Please note that this is not affecting all inbound and outbound messages. We will provide additional updates in the next 1 hour. We apologize for any inconvenience.
Posted Nov 25, 2020 - 12:10 CST
Investigating
Kipsu Engineers are investigating a current system service disruption where inbound messages from one of our suppliers are not appearing in Kipsu. Please note that this is not affecting all inbound messages at this time. We will provide additional updates as more information becomes available. We apologize for any inconvenience.
Posted Nov 25, 2020 - 10:00 CST
This incident affected: API.