Kipsu System is Experiencing an Outage
Incident Report for Kipsu
Resolved
The Kipsu Web Application service is fully restored, and Kipsu is functioning normally. Thank you for your patience.
Posted Sep 27, 2021 - 17:11 CDT
Monitoring
Kipsu Engineers have confirmed that Kipsu is operating normally. Kipsu users should be able to login successfully. We are continuing to monitor the system and we thank you for your patience while we worked to resolve this issue.
Posted Sep 27, 2021 - 15:49 CDT
Identified
Kipsu Engineers have identified the issue and are working on a long term solution to the Kipsu login issues that are being experienced. Some users are now able to login and we are continuing to work on a complete resolution on this issue. We appreciate your patience and will provide another update within the next hour.
Posted Sep 27, 2021 - 14:46 CDT
Investigating
Kipsu Engineers are continuing to investigate a current system service disruption causing individuals to not be able to login. We will provide additional updates as more information becomes available. We apologize for any inconvenience.
Posted Sep 27, 2021 - 14:06 CDT
Update
Kipsu Engineers have confirmed that Kipsu is loading. Users are able to login to Kipsu successfully. We are continuing to investigate the root cause of the incident and will continue monitor the system. Thank you for your patience.
Posted Sep 27, 2021 - 13:52 CDT
Monitoring
Kipsu Engineers have confirmed that Kipsu is loading. Users are able to login to Kipsu successfully. We are continuing to investigate the root cause of the incident and will continue monitor the system. Thank you for your patience.
Posted Sep 27, 2021 - 13:49 CDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 13:42 CDT
Investigating
Kipsu Engineers are investigating a current system service disruption causing individuals to not be able to login. We will provide additional updates as more information becomes available. We apologize for any inconvenience.
Posted Sep 27, 2021 - 13:29 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.