Some Property Management Systems (PMS) Connectors May Be Experiencing a Service Disruption
Incident Report for Kipsu
Resolved
At this time we believe this problem is fully resolved and we are no longer experiencing issues with some Property Management System (PMS) Connectors populating data in Kipsu. Thank you again for your patience and we apologize for any frustrations this caused.
Posted Jan 13, 2021 - 18:23 CST
Monitoring
Kipsu Engineers believe they have found and implemented a solution for this issue causing some Property Management System (PMS) Connectors to not populate data in Kipsu. Data should now be flowing into Kipsu. We will continue to monitor the situation. Thank you for your patience.
Posted Jan 13, 2021 - 16:51 CST
Identified
Kipsu Engineers have identified a current service disruption causing some Property Management System (PMS) Connectors to not populate data in Kipsu. Please note that this is not affecting all PMS Connectors at this time. Messages can still be sent and received successfully within Kipsu; the team can manually input the guest information in order to send the Welcome Message. We will provide additional updates as more information becomes available. We apologize for any inconvenience.
Posted Jan 13, 2021 - 16:25 CST
This incident affected: API.