Multimedia Messages (MMS) Not Being Delivered Into Kipsu
Incident Report for Kipsu
Resolved
Kipsu Engineers have implemented a solution that has resolved the issue of incoming MMS messages not being delivered to Kipsu. Kipsu Engineers can confirm that Kipsu is now fully functional. Thank you again for your patience as we worked through this.
Posted Apr 20, 2018 - 09:23 CDT
Update
Kipsu Engineers have developed a solution to resolve incoming MMS messages not being delivered to Kipsu. We are planning to implement this solution within the next few hours and we will provide another update when this has been implemented. Thank you for your continued patience.

Note: SMS messaging functionality is continuing to function normally.
Posted Apr 20, 2018 - 08:08 CDT
Identified
Kipsu Engineers have identified an issue causing MMS messages to not be delivered into Kipsu through one of our phone number providers. MMS messages include content such as pictures or videos. Kipsu Engineers are currently developing a solution to resolve this issue. We apologize for any inconvenience this causes.
Note: SMS messaging is functioning normally.
Posted Apr 19, 2018 - 12:12 CDT