Property Management Systems (PMS) Connectors Experiencing a Service Disruption & Delay
Incident Report for Kipsu
Resolved
At this time we believe this problem is fully resolved and we are no longer experiencing issues with some Property Management System (PMS) Connectors populating data in Kipsu. Thank you again for your patience and we apologize for any frustrations this caused.
Posted Jun 04, 2021 - 14:18 CDT
Monitoring
Kipsu Engineers just identified a service disruption causing Property Management System (PMS) Connectors to not populate data in Kipsu. Messages can still be sent and received successfully within Kipsu.

Our Engineers worked quickly on this issue and at this time we believe this problem is fully resolved, however Welcome Message Reminders will be slow to appear within the Kipsu site while the system works through the backlog of Welcome Message Reminders. Thank you again for your patience and we apologize for any frustrations this caused.
Posted Jun 04, 2021 - 13:23 CDT
This incident affected: API.