Facebook Messenger Integration Issue
Incident Report for Kipsu
Resolved
Facebook and the Kipsu Engineering Team have resolved this issue. Facebook Messages are now being delivered into the Kipsu dashboard. Thank you very much for your patience.
Posted Oct 02, 2018 - 16:47 CDT
Update
Kipsu Engineers are continuing communication with Facebook and making progress towards restoring the Facebook Messenger integration. We will follow up with an update when a specific timeline for resolution becomes available. Thank you for your patience.
Posted Sep 20, 2018 - 15:27 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2018 - 10:47 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2018 - 10:46 CDT
Identified
Kipsu Engineers have identified an issue within Facebook that is causing Facebook messages to not be delivered into the Kipsu dashboard. Please note that at this time, this issue is only affecting some Facebook Messenger integrations. The Kipsu Engineering Team is actively monitoring as Facebook works to resolve this issue.

In the meantime, you can still respond to incoming Facebook messages via your direct Facebook page. Thank you for your patience. Please feel free to reach out to Kipsu Support if you have any questions.
Posted Sep 12, 2018 - 15:26 CDT
This incident affected: Facebook Messenger Integration.