Kipsu Web App is Resolved
Incident Report for Kipsu
Resolved
Issue has been resolved.
Posted Apr 13, 2017 - 17:30 CDT
Monitoring
We are continuing to monitor the issue
Posted Apr 13, 2017 - 15:09 CDT
Identified
Kipsu Engineer's have identified the issue and are working to resolve.
Posted Apr 13, 2017 - 15:03 CDT
Investigating
We are currently investigating this issue.
Posted Apr 13, 2017 - 14:48 CDT