Inbound Failures for Some Kipsu Messages
Incident Report for Kipsu
Resolved
After continuing to monitor this afternoon, Kipsu Engineers believe this issue has been resolved. We apologize for the inconvenience that this problem caused you and your team. Thank you for your patience as we worked as quickly as possible to resolve this issue. Please reach out to support@kipsu.com with any questions.
Posted Sep 27, 2021 - 18:35 CDT
Monitoring
At this time, inbound messages are now slowly appearing within Kipsu sites for the number supplier that was experiencing issues. We will continue to monitor the situation over the coming hours to ensure inbound messages continue to flow successfully. We really appreciate your patience and understanding as we worked with our provider as quickly as possible to get these issues resolved.
Posted Sep 27, 2021 - 15:55 CDT
Update
Kipsu Engineers are continuing to work on a solution to this issue of inbound messages not show up in Kipsu. Please know this is a top priority to resolve and note that this is not affecting all inbound messages. We will provide additional updates within the next 1 hour. We apologize for this inconvenience.
Posted Sep 27, 2021 - 14:47 CDT
Investigating
Kipsu Engineers are investigating a current system service disruption where inbound messages from one of our suppliers are not appearing in Kipsu. Please note that this is not affecting all inbound messages at this time. We will provide additional updates as more information becomes available. We apologize for any inconvenience.
Posted Sep 27, 2021 - 13:46 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.