Inbound Messages May Not Appear In Kipsu
Incident Report for Kipsu
Resolved
The Kipsu Web Application service is fully restored, and Kipsu is functioning normally.
Posted Oct 05, 2019 - 11:21 CDT
Update
Kipsu Engineers are monitoring the performance of message traffic across all suppliers and messages are flowing into Kipsu normally at this time. Thank you for your patience.
Posted Oct 04, 2019 - 22:42 CDT
Monitoring
Engineers are actively monitoring the performance of inbound messages with our specific supplier. Messages are now flowing and previously queued messages will appear in Kipsu.

Please note, queued messages sent to Kipsu with media (pictures), may not appear in Kipsu. We apologize for any inconvenience.
Posted Oct 04, 2019 - 22:20 CDT
Identified
Kipsu Engineers have identified the issue and are developing a solution to restore normal operating service.
Posted Oct 04, 2019 - 21:31 CDT
Investigating
Kipsu Engineers are investigating a current system service disruption where inbound messages from one of our suppliers are not appearing in Kipsu. Please note that this is not affecting all inbound messages at this time. We will provide additional updates as more information becomes available. We apologize for any inconvenience.
Posted Oct 04, 2019 - 21:19 CDT
This incident affected: Kipsu Web Application.