Facebook Messenger Integration Issue
Incident Report for Kipsu
Resolved
The Facebook Real Time Update issue is now resolved and Facebook Messages are appearing in Kipsu as designed. Thank you for your patience.
Posted Nov 17, 2017 - 15:20 CST
Update
We are continuing to monitor this problem. It has improved and is now an intermittent issue within Kipsu.
Posted Nov 03, 2017 - 11:18 CDT
Monitoring
Kipsu's Engineers have identified an issue within Facebook that is causing Facebook Messages to not be delivered into the Kipsu dashboard in real time. Facebook is aware of this issue and our Engineering Team is actively monitoring for any solutions Facebook implements.
Posted Oct 20, 2017 - 11:31 CDT