Unable to Load the User's Page
Incident Report for Kipsu
Resolved
The users page will now load in the Kipsu supported languages.

Please reach out to Kipsu Support if you have any questions.
Posted May 14, 2019 - 07:56 CDT
Monitoring
A fix has been implemented and we are monitoring the solution. Thank you for your patience!

Please reach out to Kipsu Support if you have any questions.
Posted May 10, 2019 - 09:06 CDT
Update
We are continuing to develop a solution and we are aiming to have this resolved early next week. Thank you for your patience.

Please reach out to Kipsu Support if we can provide any assistance.
Posted May 03, 2019 - 15:11 CDT
Identified
Kipsu Admin's that have their Kipsu site displaying in a language other than English, will not be able to load the User's page.

If you would like to change your site to English temporarily, you may do so by going to the silhouette in the top right hand corner, clicking on Account, and updating the language at the bottom of the page.

Please reach out to Kipsu Support if we can provide any assistance. We apologize for the inconvenience this may cause.
Posted May 02, 2019 - 16:42 CDT
This incident affected: Kipsu Web Application.