Kipsu System is Experiencing an Outage
Incident Report for Kipsu
Resolved
Kipsu Engineers have identified the root cause of the incident. The Kipsu Web Application service is fully restored, and Kipsu is functioning normally. Thank you for your patience.
Posted Sep 28, 2021 - 12:56 CDT
Monitoring
Kipsu Engineers have confirmed that Kipsu is now loading. They are continuing to monitor the system and are investigating the root cause of the incident.
Posted Sep 28, 2021 - 11:56 CDT
Investigating
Kipsu Engineers are investigating a current system service disruption. We will provide additional updates as more information becomes available. We apologize for any inconvenience.
Posted Sep 28, 2021 - 11:46 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.