Facebook Messenger Real Time Update Issue
Incident Report for Kipsu
Resolved
Facebook has implemented a solution into their API to resolve the issue and systems are operating normally.
Posted Jul 26, 2017 - 08:19 CDT
Update
We have determined that there is an issue within Facebook that is preventing messages from being delivered in real time.
Posted Jul 19, 2017 - 15:04 CDT
Monitoring
We are monitoring the real time message integration between Facebook and Kipsu. We have determined that there is an issue within Facebook that is preventing messages from delivered in real time.
Posted Jul 14, 2017 - 16:33 CDT
Update
Real time updates between Facebook and Kipsu are being affected. We do know that this is not affecting all integrations at this time.
Posted Jul 13, 2017 - 15:59 CDT
Identified
Real time updates between Facebook and Kipsu are being affected.
Posted Jul 13, 2017 - 15:55 CDT