Transfer Feature Unavailable
Incident Report for Kipsu
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 15:42 CDT
Monitoring
Kipsu Engineer's have released a fix for this issue. The transfer feature is now working. Thank you for your patience and we apologize for the frustrations this caused. Please reach out to Kipsu Support if you have any questions.
Posted Jun 05, 2019 - 11:58 CDT
Update
Kipsu Engineer's are continuing to work on a resolution to the transfer feature. We apologize for any inconvenience this may be causing. Thank you for your patience and please reach out to Kipsu Support with any questions.
Posted Jun 04, 2019 - 16:56 CDT
Identified
Kipsu Engineers have identified an issue causing errors when attempting to transfer a conversation to another Kipsu site. At this time, the transfer feature is unavailable within the Kipsu web application. Kipsu Engineers are working on a solution to resolve this issue. We will provide another update within 24 hours. We apologize for any inconvenience this causes.
Posted Jun 03, 2019 - 17:20 CDT
This incident affected: Kipsu Web Application.