Digital Asset Manager PDF File Limitations
Incident Report for Kipsu
Resolved
The Kipsu Engineering Team has released a fix to resolve this issue. PDFs can now be uploaded to the Digital Asset Library. Thank you for your patience.
Posted Nov 09, 2018 - 11:47 CST
Update
Kipsu Engineer's have developed a solution and we are planning on rolling it out this week.

Thank you for your patience and please feel free to reach out to Kipsu Support with any questions.
Posted Nov 07, 2018 - 08:26 CST
Update
Kipsu Engineers are continuing to work towards restoring the ability to upload PDF files to the Digitial Asset Manager. We will follow up with an update when a specific timeline for resolution becomes available. Thank you for your patience.
Posted Oct 11, 2018 - 15:05 CDT
Identified
There is an issue that is preventing PDF files from being added to the Digital Asset Manager. Kipsu Engineer's are aware and are looking into a solution.

PDF files are the only file type that is affected at this time.
Posted Oct 09, 2018 - 14:22 CDT
This incident affected: Kipsu Digital Asset Manager.