Some Inbound and Outbound Messages are Failing to Deliver
Incident Report for Kipsu
Resolved
Our ongoing monitoring has confirmed that inbound and outbound messages continue to flow successfully and the system remains healthy. This incident is resolved.
Posted Dec 08, 2021 - 08:05 CST
Monitoring
Inbound and outbound messages are now flowing successfully. Our team is continuing to monitor the health of the system.
Posted Dec 07, 2021 - 19:34 CST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 17:37 CST
Investigating
Some inbound and outbound messages are failing to deliver due to an outage with our hosting provider. Our teams are actively investigating at this time.
Posted Dec 07, 2021 - 13:40 CST
This incident affected: Kipsu Web Application and Kipsu Mobile Application.