Delivery Failures for Some Outbound Messages
Incident Report for Kipsu
Resolved
Kipsu Engineers have implemented a solution so that we are no longer experiencing outbound message failures. At this time outbound messages are being delivered from Kipsu for this supplier. Please know this would have only impacted some Kipsu customers. Thank you again for your patience as we worked to resolve this. Please reach out to Kipsu Support with any questions.
Posted Jul 27, 2020 - 17:28 CDT
Monitoring
Kipsu Engineers believe we are no longer experiencing outbound message failures. At this time outbound messages are being delivered from Kipsu for this supplier. Please know this would have only impacted some Kipsu customers. Over the coming day, we will continue to monitor the performance of outbound message traffic across this supplier. Thank you for your patience.
Posted Jul 26, 2020 - 21:31 CDT
Investigating
Kipsu Engineers are investigating a system issue causing delivery failures of outbound SMS messages from one of our suppliers. Please note that this is not affecting all outbound messages at this time. We will provide additional updates as more information becomes available. We apologize for any inconvenience.
Posted Jul 26, 2020 - 19:29 CDT
This incident affected: API.