User Setting Update Failure

Incident Report for Kipsu

Resolved

This incident has been resolved. Thank you for your patience.
Posted Mar 14, 2025 - 18:28 CDT

Investigating

An issue has been identified where changes to user settings in the 'Users' tab are failing to save. Investigation is underway to determine the root cause and implement a resolution. All relevant updates will be provided here as they become available. SSO sites are not affected. Thank you for your patience.
Posted Mar 14, 2025 - 17:46 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.