Messages May Not Complete As Expected
Incident Report for Kipsu
Resolved
Our vendor is reporting that they are now observing expected behavior and message deliverability to Verizon has returned to normal. This incident has been resolved.
Posted Apr 25, 2024 - 18:55 CDT
Investigating
We are investigating an incident with one of our 3rd party vendors that is impacting some but not all messages being delivered to Verizon. We are actively working with them to understand the timeline for resolution.
Posted Apr 25, 2024 - 15:39 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.