Kipsu System is Experiencing an Outage
Incident Report for Kipsu
Resolved
The Kipsu Web and Mobile Application service is fully restored, and Kipsu is functioning normally. We will resolve this incident at this time. Thank you again for your patience.
Posted Nov 13, 2021 - 15:20 CST
Monitoring
Kipsu Engineers have confirmed that Kipsu is now operating normally. We are continuing to monitor the health of the system and are investigating the root cause of the incident. Thank you so much for your patience as we worked through this.
Posted Nov 13, 2021 - 14:11 CST
Investigating
Kipsu Engineers are investigating a current system service disruption. We will provide additional updates as more information becomes available. We apologize for any inconvenience.
Posted Nov 13, 2021 - 13:35 CST
This incident affected: Kipsu Web Application and Kipsu Mobile Application.