Facebook Messenger Integration Issue
Incident Report for Kipsu
Resolved
At this time Kipsu Engineers have worked with Facebook to make the necessary updates to re-establish the connection for the Kipsu Facebook integration. With the updates that were made, the Administrator of your Facebook Page must now re-authorize the Facebook integration so that messages can be seen and responded to in Kipsu.

Today, a member of the Kipsu team will be reaching out to each customer currently set up with the Kipsu Facebook integration to provide the re-authorization steps that need to be completed to get Facebook messages flowing in and out of Kipsu again. Thank you so very much for your help and patience as we worked through this issue.
Posted Jul 22, 2020 - 12:24 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2020 - 17:29 CDT
Update
Kipsu Engineers have identified the root cause of the issue with the Facebook Messenger integration. Our team has fixed the issue on our end. We are now working with Facebook to make the necessary updates on their end to restore the Facebook Messenger integration for Kipsu. We are monitoring the situation as we await updates from Facebook. We believe this will be resolved within the next 3 weeks. We will follow up as more updates become available.

In the meantime, you can still respond to incoming Facebook messages via your direct Facebook page. Thank you for your patience. Please reach out to Kipsu Support if you have any questions
Posted Jul 15, 2020 - 17:29 CDT
Update
At this time, our engineers are finding it very difficult to get to the root cause of this issue. With that said, our team is continuing to look into what the issue is and we are connecting with Facebook to see how we can fix it. We will provide another update early next week.

In the meantime, please continue to respond to Facebook messages through your property’s Facebook page. We are very sorry for the frustrations and hassle this causes.
Posted Jul 10, 2020 - 17:27 CDT
Identified
Kipsu Engineers have identified an issue preventing replies to Facebook messages from being delivered to the message sender. Inbound Facebook messages are showing up in Kipsu, however, replies to those messages are failing to send.

In the meantime, you can still respond to incoming Facebook messages via your direct Facebook page. Thank you for your patience and we will provide another update by the end of the day on 7/10 as we work to resolve this. Please feel free to reach out to Kipsu Support if you have any questions.
Posted Jul 09, 2020 - 17:53 CDT
This incident affected: Facebook Messenger Integration.