Facebook Messenger Integration Issue
Incident Report for Kipsu
Resolved
At this time, the Kipsu team has worked with Facebook to make the necessary updates to re-establish the connection for the Kipsu Facebook integration. With the updates that were made, Facebook messages will be visible and can be responded to again from the Kipsu dashboard. Thank you for your patience while our team worked to resolve this issue.
Posted May 02, 2022 - 10:57 CDT
Identified
The Kipsu team has identified the issue and are working towards a solution.
Posted Apr 29, 2022 - 14:56 CDT
Investigating
The Kipsu team has identified an issue within our Facebook integration that is causing Facebook Messages to not be delivered onto the Kipsu dashboard. Our team is actively investigating a resolution to this issue at this time. We will provide more updates as they become available.
Posted Apr 28, 2022 - 12:52 CDT
This incident affected: Facebook Messenger Integration.