Kipsu is investigating a current system service disruption. We will provide additional updates as more information becomes available.
Incident Report for Kipsu
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 11:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 10:59 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2023 - 10:54 CDT
Investigating
We are currently investigating this issue.
Posted Mar 14, 2023 - 10:50 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.