Kipsu System is Experiencing an Outage - 10 June 2022
Incident Report for Kipsu
Resolved
The Kipsu team has identified the root cause of the incident. The Kipsu Web and Mobile Application services are fully restored, and Kipsu is functioning normally.
Posted Jun 10, 2022 - 17:21 CDT
Monitoring
The Kipsu team has confirmed that Kipsu is operating normally. We are continuing to monitor the system and are investigating the root cause of the incident.
Posted Jun 10, 2022 - 16:14 CDT
Investigating
Kipsu is investigating a current system service disruption. We will provide additional updates as more information becomes available.
Posted Jun 10, 2022 - 15:25 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.