Kipsu System is Experiencing a Disruption
Incident Report for Kipsu
Resolved
Kipsu has re-enabled push notifications. All systems are operating normally. We will continue to monitor.
Posted Nov 23, 2021 - 18:36 CST
Update
Our team is still actively investigate this issue. Kipsu continues to operate normally. Our team has disabled push notifications for users as we investigate the issues with mobile push notifications that occurred on Monday. We thank you again for your patience while we work to resolve this issue. We will provide another update tomorrow (Tuesday).
Posted Nov 22, 2021 - 22:42 CST
Monitoring
Kipsu Engineers have confirmed that Kipsu is operating normally. Our team has disabled push notifications for users at this time as we continue to actively investigate the mobile notification event that occurred earlier today. We are continuing to monitor the system and are investigating the root cause of the incident. We thank you again for your patience while we work to resolve this issue.
Posted Nov 22, 2021 - 17:31 CST
Update
We are continuing to investigate this issue and we will provide updates as they become available. Thank you for your patience while we work to identify what caused this issue.
Posted Nov 22, 2021 - 15:04 CST
Update
While we are continuing to investigate this issue our engineering team has implemented a fix to restore service. Kipsu is now operational, and we will provide updates as they become available. We apologize for the trouble this issue has caused.
Posted Nov 22, 2021 - 13:24 CST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2021 - 12:54 CST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2021 - 12:12 CST
Investigating
Kipsu Engineers are investigating a current system service disruption with mobile notifications. We will provide additional updates within the hour. We apologize for any inconvenience.
Posted Nov 22, 2021 - 12:11 CST
This incident affected: Kipsu Web Application and Kipsu Mobile Application.