Network Error on Login
Incident Report for Kipsu
Resolved
The Kipsu team has identified the root cause of the incident. The disruption has been resolved and Kipsu is functioning normally.
Posted Jun 10, 2022 - 11:30 CDT
Monitoring
We have confirmed that Kipsu is operating normally. They are continuing to monitor the system and are investigating the root cause of the incident.
Posted Jun 09, 2022 - 23:44 CDT
Identified
Identified - We have identified the issue and are developing a solution to restore normal service.
Posted Jun 09, 2022 - 23:19 CDT
Investigating
Investigating - Kipsu is investigating a current system service disruption that is preventing users from logging into Kipsu. We will provide additional updates as more information becomes available.
Posted Jun 09, 2022 - 22:55 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.