Messages may not complete as expected.
Incident Report for Kipsu
Resolved
As of around 3:20pm CST, we are no longer experiencing MMS/SMS delivery delays and deliverability issues when sending outbound messages. This incident has been resolved.
Posted Sep 28, 2023 - 22:50 CDT
Monitoring
Our vendors are reporting they are now observing expected behavior and all messaging deliverability should return to normal. We are continuing to monitor the situation.
Posted Sep 28, 2023 - 15:31 CDT
Investigating
Kipsu teams are investigating an incident with one of our 3rd party vendors that is impacting some but not all outbound messages. We are actively working with them to understand timeline for resolution.
Posted Sep 28, 2023 - 15:17 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.