Kipsu is recovering; back to normal operation.
Incident Report for Kipsu
Resolved
At 1:21 AM CST today the issue was identified and resolved. The system began working normally at that time and continues to perform property. Thank you for your patience as we worked through this issue.
Posted Apr 15, 2023 - 08:50 CDT
Update
We have resolved the underlying issue and the system is recovering; we continue to monitor but are back to normal operation now. Thank you all for your continued patience!
Posted Apr 15, 2023 - 01:24 CDT
Update
We have resolved the underlying issue and the system is recovering; we continue to monitor but are back to normal operation now. Thank you all for your continued patience!
Posted Apr 15, 2023 - 01:21 CDT
Update
We have resolved the underlying issue and the system is recovering; we continue to monitor but are back to normal operation now. Thank you all for your continued patience!
Posted Apr 15, 2023 - 01:20 CDT
Update
We have resolved the underlying issue and the system is recovering; we continue to monitor but are back to normal operation now.
Posted Apr 14, 2023 - 22:24 CDT
Update
We are making progress towards a solution and we will continue providing updates as more information becomes available.

We are very sorry again for the disruption. Thank you for your patience as we work through this issue.
Posted Apr 14, 2023 - 20:01 CDT
Update
Thank you for your patience as we work through this issue. We are making progress towards a solution and will send an update as soon as we have one.
Posted Apr 14, 2023 - 18:03 CDT
Update
Please disregard the previous update. We are currently developing a solution to restore normal service. We will update you as soon as Kipsu is back online.
Posted Apr 14, 2023 - 16:51 CDT
Update
We have confirmed that Kipsu is operating normally. They are continuing to monitor the system and are investigating the root cause of the incident.
Posted Apr 14, 2023 - 16:39 CDT
Identified
We have identified the issue and are developing a solution to restore normal service.
Posted Apr 14, 2023 - 15:17 CDT
Investigating
Investigating - Kipsu is investigating a current system service disruption. We will provide additional updates as more information becomes available.
Posted Apr 14, 2023 - 15:06 CDT
This incident affected: Kipsu Web Application, Kipsu Mobile Application, and Kipsu Connector.