Kipsu Conversation Dashboard Not Loading

Incident Report for Kipsu

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 15:50 CDT

Monitoring

A fix has been implemented to resolve the issue of the Kipsu Dashboard not loading. We are currently monitoring the results. A side effect of this fix may impact the ability to archive conversations. Our team will continue to provide more information as it becomes available.
Posted Jun 27, 2025 - 13:45 CDT

Investigating

Kipsu is investigating a current system service disruption where the conversation dashboard is not loading. We will provide additional updates as more information becomes available.
Posted Jun 27, 2025 - 13:11 CDT
This incident affected: Kipsu Web Application.