Kipsu Outage - 09.26.24
Incident Report for Kipsu
Resolved
We have identified the root cause of the incident. The Kipsu Web Application service is fully restored, and Kipsu is functioning normally.
Posted Sep 26, 2024 - 11:08 CDT
Monitoring
We have confirmed that Kipsu is operating normally. They are continuing to monitor the system and are investigating the root cause of the incident.
Posted Sep 26, 2024 - 10:40 CDT
Investigating
Investigating - Kipsu is investigating a current system service disruption. We will provide additional updates as more information becomes available.
Posted Sep 26, 2024 - 10:36 CDT
This incident affected: Kipsu Web Application, Kipsu Digital Asset Manager, Kipsu Mobile Application, Facebook Messenger Integration, Live Web Chat, and Kipsu Connector.