Unable to load incoming MMS in Kipsu Dashboard
Incident Report for Kipsu
Resolved
We have released a fix for this issue. You should now be able to load any existing and future MMS messages you receive. We are very sorry for the frustration this has caused.
Posted Mar 20, 2019 - 12:04 CDT
Update
The Kipsu Engineers are actively developing a solution to resolve the issue causing MMS messages to not load within the Kipsu Dashboard. We plan to release a fix for this issue tomorrow. We apologize for any inconvenience this causes and will post another update once the fix is released.
Posted Mar 19, 2019 - 16:51 CDT
Identified
We have identified an issue causing MMS messages to not load when clicked on within the Kipsu Dashboard. MMS messages include content such as pictures or videos. Kipsu Engineers are currently developing a solution to resolve this issue. We apologize for any inconvenience this causes and will post another update tomorrow.
Posted Mar 18, 2019 - 16:46 CDT
This incident affected: Kipsu Web Application.