Kipsu Service Interruption - Extended Load Times
Incident Report for Kipsu
Resolved
We have identified the root cause of the incident. The Kipsu Web Application service is fully restored, and Kipsu is functioning normally.
Posted Jun 15, 2023 - 17:04 CDT
Monitoring
A fix has been implemented and we have confirmed that Kipsu is operating normally. We are continuing to monitor the system and are investigating the root cause of the incident.
Posted Jun 15, 2023 - 16:41 CDT
Update
We are continuing to develop a solution to restore normal service. We will provide further updates as they become available.
Posted Jun 15, 2023 - 16:04 CDT
Identified
We have identified the issue and are developing a solution to restore normal service.
Posted Jun 15, 2023 - 15:04 CDT
Investigating
Kipsu is investigating a current system service disruption that is causing extended load times for conversations. We will provide additional updates as more information becomes available.
Posted Jun 15, 2023 - 15:02 CDT
This incident affected: Kipsu Web Application.