Kipsu System is Experiencing an Outage
Incident Report for Kipsu
Resolved
The Kipsu Web and Mobile Application service is fully restored, and Kipsu is functioning normally. We will resolve this incident at this time.
Posted Mar 09, 2022 - 12:51 CST
Monitoring
We have confirmed that Kipsu is operating normally. We are continuing to monitor the health of the system.
Posted Mar 09, 2022 - 12:30 CST
Update
At this time, Kipsu is operating normally. We are continuing to investigate this issue.
Posted Mar 09, 2022 - 11:54 CST
Investigating
Kipsu is investigating a current system service disruption. We will provide additional updates as more information becomes available.
Posted Mar 09, 2022 - 11:46 CST
This incident affected: Kipsu Web Application and Kipsu Mobile Application.