Kipsu System is Experiencing an Outage
Incident Report for Kipsu
Resolved
The Kipsu Web and Mobile Application service is fully restored, and Kipsu is functioning normally. We will resolve this incident at this time.
Posted May 19, 2022 - 15:28 CDT
Monitoring
We have confirmed that Kipsu is operating normally. We are continuing to monitor the health of the system.
Posted May 19, 2022 - 15:05 CDT
Investigating
The Kipsu team is investigating a current system service disruption. We will provide additional updates as more information becomes available. We apologize for any inconvenience.
Posted May 19, 2022 - 14:46 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.