"Account Not Found" Error on Login
Incident Report for Kipsu
Resolved
The Kipsu team has identified the root cause of the incident. The disruption has been resolved and Kipsu is functioning normally.
Posted Feb 23, 2024 - 16:07 CST
Monitoring
We have confirmed that Kipsu is operating normally. We are continuing to monitor the system and are investigating the root cause of the incident.
Posted Feb 23, 2024 - 15:48 CST
Identified
We have identified the issue and are developing a solution to restore normal service.
Posted Feb 23, 2024 - 15:06 CST
Investigating
Kipsu is investigating a current system service disruption that is preventing some users from logging into Kipsu. We will provide additional updates as more information becomes available.
Posted Feb 23, 2024 - 14:45 CST
This incident affected: Kipsu Web Application and Kipsu Mobile Application.