Follow-up Feature Not Functioning Properly
Incident Report for Kipsu
Resolved
Kipsu Engineers have released a patch that has restored the Follow-up feature to it's normal functionality.
Thank you for your patience on this issue.

Please reach out to Kipsu Support if you have any questions.
Posted Nov 16, 2018 - 16:08 CST
Update
Kipsu Engineers are continuing to work on the fix to restore the Follow-up feature. We will follow up with another update when a specific timeline for resolution becomes available. Thank you for your patience.
Posted Oct 30, 2018 - 12:23 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2018 - 12:43 CDT
Investigating
We are currently investigating an issue with the Follow-up feature not working. It will appear that you have scheduled a follow-up, but the timing will be incorrect.
Posted Oct 13, 2018 - 12:42 CDT
This incident affected: Kipsu Web Application.