Kipsu System is Experiencing an Outage
Incident Report for Kipsu
Resolved
The Kipsu Web and Mobile Applications are fully restored, and Kipsu is continuing to function normally. Thank you for your patience.
Posted Sep 21, 2021 - 16:58 CDT
Monitoring
The Kipsu system experienced a brief outage lasting about 5 minutes this afternoon between 3:35 pm and 3:40 pm CDT. The Kipsu system has been is fully restored at this time and Kipsu is functioning normally. We sincerely apologize for any inconvenience.
Posted Sep 21, 2021 - 15:50 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.