Kipsu Service Interruption - Extended Load Times
Incident Report for Kipsu
Resolved
We have identified the root cause of the incident. The Kipsu Web Application service is fully restored, and Kipsu is functioning normally.
Posted Jun 02, 2023 - 21:06 CDT
Monitoring
We have confirmed that Kipsu is operating normally. They are continuing to monitor the system and are investigating the root cause of the incident.
Posted Jun 02, 2023 - 19:07 CDT
Update
We are in the process of deploying a fix for the current incident. We will provide additional updates as more information becomes available.
Posted Jun 02, 2023 - 18:07 CDT
Update
We have developed a solution to rectify this issue and are working to deploy it now.
Posted Jun 02, 2023 - 16:11 CDT
Identified
We have identified an issue and are developing a solution to restore normal service.
Posted Jun 02, 2023 - 14:25 CDT
This incident affected: Kipsu Web Application.