Kipsu System is Experiencing an Outage
Incident Report for Kipsu
Resolved
The Kipsu Web and Mobile Application service is fully restored, and Kipsu is functioning normally. We will resolve this incident at this time.
Posted Jan 31, 2022 - 11:43 CST
Monitoring
At this time, Kipsu is operating normally. We are continuing to monitor the health of the system.
Posted Jan 31, 2022 - 11:02 CST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2022 - 10:16 CST
Investigating
We are currently investigating a system service disruption. We will provide additional updates as more information becomes available.
Posted Jan 31, 2022 - 09:47 CST
This incident affected: Kipsu Web Application and Kipsu Mobile Application.