Kipsu is Investigating a Service Distruption
Incident Report for Kipsu
Resolved
We have identified the root cause of the incident. The Kipsu Web Application service is fully restored, and Kipsu is functioning normally.
Posted May 13, 2023 - 16:33 CDT
Monitoring
We have confirmed that Kipsu is operating normally. We are continuing to monitor the system and are investigating the root cause of the incident.
Posted May 13, 2023 - 15:54 CDT
Identified
We have identified the issue and are developing a solution to restore normal service.
Posted May 13, 2023 - 14:57 CDT
Investigating
Kipsu is investigating a current system service disruption. We will provide additional updates as more information becomes available.
Posted May 13, 2023 - 14:42 CDT
This incident affected: Kipsu Web Application and Kipsu Mobile Application.